Error: Please upgrade your GNU compiler to one supports __declspec?

Discussions concerning TrueSTUDIO for STM32 9.0.0 and later versions.

Moderators: Markus Girdland, Mattias Norlander

Jheferson
Posts: 1
Joined: Mon Sep 10, 2018 3:31 pm

Error: Please upgrade your GNU compiler to one supports __declspec?

Postby Jheferson » Mon Sep 10, 2018 4:44 pm

I get this error when trying to build an example. I'm new to smt32 TrueSTUDIO.

"#error Please upgrade your GNU compiler to one supports __declspec"
You do not have the required permissions to view the files attached to this post.

Return to “TrueSTUDIO for STM32 discussions”

Who is online

Users browsing this forum: No registered users and 0 guests