TM Terminal not working

Discuss how to use the features of Atollic TrueSTUDIO, including the editor, assembler, C/C++ compiler, linker, debugger, static code analysis and team collaboration tools.

Moderators: Markus Girdland, Mattias Norlander

N3xus132
Posts: 1
Joined: Sun May 20, 2018 12:44 pm

TM Terminal not working

Postby N3xus132 » Sun May 20, 2018 12:50 pm

Hello,

Last week I switched from SW4STM32 to Atollic Truestudio.
Unfortunately I am facing a problem with the built in plugin TM Terminal.

First: I cannot choose the appropriate COM Port. The list is empty.
Second: If I type in the COM Port by myself, it tells me that this port does not exist.

If I use the exact same settings in Putty everything is fine.

TS Version: 9.0.1
OS: Ubuntu 18.04

I already tried to install the RXTX plugin that is suggested on some websites as well as running TS under root to ensure that no permission problems exist.
Could somebody of you help me with this problem?

Best Regards
Armin

rtufino
Posts: 2
Joined: Tue Mar 12, 2019 5:02 am

Re: TM Terminal not working

Postby rtufino » Tue Mar 12, 2019 5:32 am

Hi.

I have the same problem. Could you solve the problem?

Chettuser
Posts: 6
Joined: Wed Apr 10, 2019 6:10 pm
Location: Moscow

Re: TM Terminal not working

Postby Chettuser » Mon Jun 17, 2019 5:15 pm

I also have this problem.

samtyler
Posts: 1
Joined: Wed Jun 19, 2019 3:08 am

Re: TM Terminal not working

Postby samtyler » Wed Jun 19, 2019 3:10 am

The COM Port list is empty. I can't choose an appropriate one.
geometry dash


Return to “Atollic TrueSTUDIO tool discussions”

Who is online

Users browsing this forum: No registered users and 2 guests